Зависания МОДО.

Главные вкладки

78 сообщений [Последнее сообщение]

ХубриБубри

с mymodo 2619 дней
977
Голос за!
1
Голос против!

Модо форева!

Джедай

Привет всем.

Сегодня наша любимая программа попортила мне много нервов своим непристойным поведением:

есть сцена,никаких особых настроек и ухищрений,простая моделька,разбитая по слоям;начинаю моделить и через полминуты модо капитально подвисает,потом его отпускает и всё нормально ещё где то минуту,и опять подвисает.Такая катавасия может продолжаться сколь угодно долго.

Не пойму в чём дело,закрывал все фоновые прогруммы,отключал антивирус,копировал часть мешей из сценки в новую(думал,что дело в сценке),ещё чт то пробовал.Ничего не помогает.

Подозрения:какой то косяк в геометрии модели,потому что другие сцены работают нормально,но какой косяк может приводить к таким зависаниям на целые минуты(причём даже когда я ничего не делаю в сцене),непонятно...

Страницы

  • <
  • Страница
  • из 2
  • >

Dmi3ryd

с mymodo 2573 дня
430
Голос за!
0
Голос против!

модонафт

GameDevLuxology Galleryздбрашикмодонафт

В процессе моделирования используешь какие-нибудь свои скрипты ? Как вариант, сохрани свой конфиг в отдельную папочку, после удали конфиг в модо. Загрузи программу по новой и попробуй помоделить. Если не поможет, будем думать.

Yuriy

с mymodo 2587 дней
169
Голос за!
0
Голос против!

просто Юра

GameDevSupermanЧеловек дела

Эм .... либо юзание скриптов ( именно заюз ) , либо автосейв может такое выдавать

Автор

ХубриБубри

с mymodo 2619 дней
977
Голос за!
1
Голос против!

Модо форева!

Джедай

Спасибо за ответы.Вот,как раз не упомянул,что отключил автосэйв. Скриптов не исползую.

Вычислил,что проблема в колёсах :)

Вот сценка,распакованный файл весит подозрительно много,просто откройте её и помодельте колесо несколько минут(у меня модо подвисает сразу через пару секунд).

http://ifolder.ru/19466714

Ego_ik

с mymodo 2569 дней
804
Голос за!
4
Голос против!

Per aspera ad Astra

butterfly modomobileGuildMyModoLuxology GalleryЧеловек дела

 Скачал, помоделил - все нормально, ничего не виснет, даже при сложных операциях.

Автор

ХубриБубри

с mymodo 2619 дней
977
Голос за!
1
Голос против!

Модо форева!

Джедай

Спасибо....непонятно,даже мистика какая то,у меня виснет стабильно,а можешь пересохранить и кинуть на ифолдер?

Ego_ik

с mymodo 2569 дней
804
Голос за!
4
Голос против!

Per aspera ad Astra

butterfly modomobileGuildMyModoLuxology GalleryЧеловек дела

Автор

ХубриБубри

с mymodo 2619 дней
977
Голос за!
1
Голос против!

Модо форева!

Джедай

Это реально магия,Ego_ik,скачал твою сцену - пара кликов и модо подвисает...жесть.

Мне везёт на глюки,такие фортели иногда бывают,что все затылок чешут :) А урок об анимации срывается...пришлось решить проблему,перемоделив колесо и ещё пару элементов.

всё моделится на ура, трабл не в сцене

Автор

ХубриБубри

с mymodo 2619 дней
977
Голос за!
1
Голос против!

Модо форева!

Джедай

Мда,где же тогда...в моём модо?В конфиге? Как то даже непонятно и не верится,чем какому то конфигу может не понравиться не особо сложная геометрия,абсолютно без изысков,я бы сказал :) .

pixelov

с mymodo 2484 дня
167
Голос за!
0
Голос против!

patience is a virtue

SupermanПлюсПлюс_2

Нет, проблема не в сцене - все крутится и моделится, ведь даже 60-ят треугольников и пара N-гонов на меше покрышки "problem" ее не смогут сломать.

Правда когда вкючаешь режим сабдивы - мой комп слегка начинает подтормаживать, но это уже моя старенкая видюха,- NVidia 8600. Знаю, что уже давно пора ее менять, но ... пока никак ... :(

Автор

ХубриБубри

с mymodo 2619 дней
977
Голос за!
1
Голос против!

Модо форева!

Джедай

Нездоровая фигня в общем получилась,но моциль я таки сделал:)

Как я понял,проблема была в том,что при создании Radial Array из части,похоже на стрелку,происходил какой то баг,который клал(и сейчас кладёт) мою версию модо на лопатки.

Мистика.Кому нужен мой мистический конфиг,обращайтесь:)

zuzumba

с mymodo 2520 дней
752
Голос за!
0
Голос против!
Плюс

Зависает модо.... раньше нормально всё было а щяс жму loop slice и всё висит ... в чём пробла? иногда зависает иногда нет(

Автор

ХубриБубри

с mymodo 2619 дней
977
Голос за!
1
Голос против!

Модо форева!

Джедай

Ну...все скажут - в конфиге,в скриптах новых кривых....у меня с бевелом было подобное,не помню как починил,вроде само починилось.

pitiPet

с mymodo 2591 день
1129
Голос за!
0
Голос против!

Всегда-)

Великий НехачухаПеченюшка

 Ну какая программа еще умеет сама  чиниться??? Это просто здорово , что модо обладает таким чудесным свойством-)))))

zuzumba

с mymodo 2520 дней
752
Голос за!
0
Голос против!
Плюс

 Да сама починилась вроде пока норм снова...не прога а компьютер 

Автор

ХубриБубри

с mymodo 2619 дней
977
Голос за!
1
Голос против!

Модо форева!

Джедай

Модо - искуственный интеллект,ещё  опаснее,чем гипножаба.Цепляет крепче.

БЕРЕГИТЕСЬ:)

 

8-bit

с mymodo 2242 дня
2
Голос за!
0
Голос против!

работал в modo 501 дома, все было великолепно. поставил программу на работе, виснет по страшному. даже при создании примитивного бокса. что делать?

Автор

ХубриБубри

с mymodo 2619 дней
977
Голос за!
1
Голос против!

Модо форева!

Джедай

Как что, описать компьютеры из дома и с работы для начала :-), учтонить версии драйверов.

Dmi3ryd

с mymodo 2573 дня
430
Голос за!
0
Голос против!

модонафт

GameDevLuxology Galleryздбрашикмодонафт

8-bit wrote:

работал в modo 501 дома, все было великолепно. поставил программу на работе, виснет по страшному. даже при создании примитивного бокса. что делать?

Для начала проверить конфигуцию и совместимость компьютера. Попробовать удалить старый конфиг и сгенерить новый, поработать. Проверить, запущен ли параллельно фотошоп, если да, то попробовать закрыть. Да и вообще, поточнее указать проблему, как именно на каком инструменте.

8-bit

с mymodo 2242 дня
2
Голос за!
0
Голос против!

прошу прощение за неточность.

Windows XP Pro sp2

ЦП DualCore ADM Atlon 64 x2

Видео nVidia GeForce 6100

Оперативка 2Гб

не круто

при каких обстаятельствах тормозит?

Автор

ХубриБубри

с mymodo 2619 дней
977
Голос за!
1
Голос против!

Модо форева!

Джедай

Да как модо вообще запускается:) 6100 - это ж вроде встроенное видео, правда смешно ожидать чего то от 501ой версии на таком железе....

Вот версия 101 или там 201 очень хорошо бы вращалась.

mawuHa

с mymodo 2232 дня
26
Голос за!
0
Голос против!
Плюс

Intel Pentium 4, 2800 MHz (21 x 133)
Asus P4PE2-X (4 PCI, 1 AGP, 2 DDR DIMM, Audio, LAN)
Intel Brookdale i845PE

2048 Мб (PC3200 DDR SDRAM)

NVIDIA GeForce 6600 (256 Мб)

ну хз. даже на моём старом ящике едет пока без проблем . xp sp2. по крайней мере пока... хотя нет. точно пока. если уж тяжёлые сцены грузить, то да... втопку. 

ammbass

с mymodo 2707 дней
5843
Голос за!
44
Голос против!

злой коллибри

Автор обучающих материалов на MyModo.ruАммбасс

Появилась такая же тема с modo. Работает все хорошо. Но стоит перейти из modo в Проводник или другую прогу, то при возвращении приходится долго его будить, причем дело не во времени, а просто в переходах из проги в прогу. Работаю на двух мониторах, поэтому часто прыгаю в PS или Интренет. 

ammbass

с mymodo 2707 дней
5843
Голос за!
44
Голос против!

злой коллибри

Автор обучающих материалов на MyModo.ruАммбасс

Второй раз нарываюсь на теже грабли! modo страшно виснет когда сцена находится в сети а не локально. Видимо антивирусник проверяет файлы. При таких обстаятельствах возникает проблема зависания. Перенес сцену со всеми текстурами локально, все заработало нормально.

stepanio

с mymodo 2285 дней
606
Голос за!
0
Голос против!

Du meine Güte

 У тебя там, что советская таможня?))

Ыфьзду

с mymodo 2305 дней
425
Голос за!
0
Голос против!
Бан за деструктивизм

 Какой тонкий юмор у молодого человека, а главное все по делу, по делу!

mawuHa

с mymodo 2232 дня
26
Голос за!
0
Голос против!
Плюс

кстати заметил одну вещь... на хр меньше висов и модо не вылетает ( у меня частенько было такое) если... открыта ещё одна сцена, то есть, сначала открываем в модо наш файл, сворачиваем, а потом запускаем модо ще раз,возвращаемся в окно со своим "пластилином", и сцена уже  не вылетает, у меня так. забавно.

Freepainter

с mymodo 2576 дней
51
Голос за!
0
Голос против!

 Случайно  заметил  программу  Bonjour (здрасте),  которая  прописывается при  инсталляции продуктов  Adobe,  Modo и др.  Мало того, что это самозванец(или банальный троян),  ведет себя она  не по тихому : ведет активную подземную работу и что самое  не приятное -  с выходом  в инет.  Просмотрел  форумы, никто  толком не знает  что она делает,    якобы  для  получения  доп.ресурсов  для  рендера(вопрос  для кого?).  И подозрительно то ,  что она  сопротивляется удалению.  Прочитал  методу как её убить - убил,  но теперь  Modo  не хочет работать,  хотя все  остальные пакеты  Adobe  и   PS в том числе  работают.  Кто  чего знает  про это здрасте?

Trilobyte

с mymodo 2585 дней
1512
Голос за!
2
Голос против!

Беспощадный кошкодав.

Luxology GalleryMrBigМоделлер. Лучший в своем роде.

Вообще, Bonjour - это сетевой клиент для plug&play подсоединения клиентов в сети. В modo нужен для сетевого рендеринга.

Ыфьзду

с mymodo 2305 дней
425
Голос за!
0
Голос против!
Бан за деструктивизм

Тот еще троян =)  вбиваем в гугл и читаем

Bonjour — технология (и одноимённый программный модуль) Apple, применяемая, в частности, в Zeroconf, и представляющая собою протокол автоматического обнаружения сервисов (служб), используемый в операционной системе Mac OS X, начиная с версии 10.2. В операционных системах Microsoft Windows в стандартном комплекте поставки отсутствует, но может быть установлена вместе с iTunesAdobe Photoshop и некоторыми другими программами.

Служба Bonjour предназначается для использования в локальных сетях и использует сведения (записи) в службе доменных имён (DNS) для обнаружения других компьютеров, равно как и иных сетевых устройств (например,принтеров) в ближайшем сетевом окружении.

А если вбить в гугл люксолоджи + бонжу  то можно найти даже такое.

http://www.luxology.com/press/release/061107_bonjour.pdf

Робята хватит вконтакте общатцо))

 Горе от ума

Freepainter

с mymodo 2576 дней
51
Голос за!
0
Голос против!

 Установил,  ради эксперимента, Bonjour  снова.  Modo  заработал,  но  с  жуткими,  до селе  не виданными тормозами.

P.S.:  полюбляю  шипко  вумных,  а тем более  с таким  "интеллектуальным"  ником  Ыфьзду.  ТоварисчЪ,  не указывайте, что мне делать  и я  не скажу -  куда вам идти....  

stepanio

с mymodo 2285 дней
606
Голос за!
0
Голос против!

Du meine Güte

 Ура!!! Опять драка. Меня бонжур тоже сначала парил(я еще тот параноик) а потом я наркату сменил и вроде отлегло)

Ыфьзду

с mymodo 2305 дней
425
Голос за!
0
Голос против!
Бан за деструктивизм

Как же вам не указывать, если у вас ничего не работает =)

 

Steelhawk

с mymodo 2027 дней
85
Голос за!
0
Голос против!

Какая-то нехорошая тенденция вылета программы при попытке сохранить пресет в палитре цветов. Сколько раз пробовал все равно вылетает. Может кто сталкивался?

fogrr

с mymodo 2494 дня
170
Голос за!
1
Голос против!
Великий НехачухаЗа_лошадкуХождение по путям опасно

ну у тебя и     майя 2012 вылетает по 10 раз в час.

Steelhawk

с mymodo 2027 дней
85
Голос за!
0
Голос против!

Вылеты майи это лично ее проблемы, предыдущая версия работает отлично )

Freepainter

с mymodo 2576 дней
51
Голос за!
0
Голос против!

Подскажите,  у кого  Modo  работает  под Windows 7,  64bit.  Устанавливал  на двух  новых компах  и  на  обоих не  работает:  после  пары кликов  мыши зависает  на несколько минут  и  так повторяется. 

Trilobyte

с mymodo 2585 дней
1512
Голос за!
2
Голос против!

Беспощадный кошкодав.

Luxology GalleryMrBigМоделлер. Лучший в своем роде.

Не наблюдал такого :)

Ыфьзду

с mymodo 2305 дней
425
Голос за!
0
Голос против!
Бан за деструктивизм

 все работает, даже не ноутбуке норм. Вот с маком есть проблемы =(

Trilobyte

с mymodo 2585 дней
1512
Голос за!
2
Голос против!

Беспощадный кошкодав.

Luxology GalleryMrBigМоделлер. Лучший в своем роде.

Ну, с маком так и должно быть :)

ek_mokapek

с mymodo 2334 дня
654
Голос за!
5
Голос против!
Luxology GalleryАвтор обучающих материалов на MyModo.ruСудья ДрэдЧеловек годаЧеловек дела

у меня чет похожее было, когда работал на компе, где стаяла слабенькая АТИ видюха...

Trilobyte

с mymodo 2585 дней
1512
Голос за!
2
Голос против!

Беспощадный кошкодав.

Luxology GalleryMrBigМоделлер. Лучший в своем роде.

Кстати, да. с АТИ такие проблемы бывали.

Freepainter

с mymodo 2576 дней
51
Голос за!
0
Голос против!

 Юзаю   в/а   NVIDIA:  MSI  560GTX   и Quadro FX 1800.   С  Solid Works  обе работают  отлично.

вин7 64 на нвидиа и на ати (сейчас у меня 5650) всё работает, ноутбуки

ek_mokapek

с mymodo 2334 дня
654
Голос за!
5
Голос против!
Luxology GalleryАвтор обучающих материалов на MyModo.ruСудья ДрэдЧеловек годаЧеловек дела

 а у меня была 1600 :))

ammbass

с mymodo 2707 дней
5843
Голос за!
44
Голос против!

злой коллибри

Автор обучающих материалов на MyModo.ruАммбасс

 На самом деле причин больше чем можно мозгом понять. Раньше все решали кнопки перезагрузки. Сейчас сбои могут происходить от любой маленькой проги, которая что-то использует из используемого modo. У меня сейчас очень стабильно работает modo, но такие глюки как зависание от лишнего клика происходят. 

Когда просто, тогда и ответ простой. Сейчас системы очень усложнены, и нельзя быть однозначным в выводах. Взаимодействие систем это ...уууууууууууу ... Причин много может быть.) У меня, тьфу двадцать восемь раз, modo работает стабильно... Подвисает, не без этого. Но вот 401 поначалу очень расстраивал, а сейчас радует, как и 501. Работаю, приятно.)

aivar242

с mymodo 2579 дней
279
Голос за!
0
Голос против!

Марио всегда прав

Печенюшка

Работая в Modo, иногда ни с того, ни с сего падает FPS при перемещении, кручении модели во вьюпорте. Это происходило во всех версиях Modo. 401, 501, 601. Долго не мог понять в чём дело, с железом всё нормально... Решил сбросить кеш, System -> Clear Image Cash — не помогло, тогда Clear Undos — тоже, а вот Clear History — сразу всё заработало как надо. В чём может быть дело? Может проге не хватает отведённого места для History? Очень кстати может быть. И где в настройках можно добавить мегабайт на это дело?

AlexBBM

с mymodo 1842 дня
840
Голос за!
0
Голос против!

Особо нубасен

Плюс_2

При запуске Модо, секунды через 2, подвисает намертво секунд на 5. Было у кого такое? А так все работает.

Такого небыло. На запуске всё ровно.

Страницы

  • <
  • Страница
  • из 2
  • >